Mail Merge

What You Will Learn

After completing this lesson, you will be able to:

· Open and Identify the Key Components of the Mail Merge Task Pane

· Use the Mail Merge Wizard

· Create a Data Source and Form Letter Using the Mail Merge Wizard

· Create a Label Merge Using Outlook Contacts

· Create and Save a Word Table as a Data Source

Additional Written Resources

· Word 2002 For Law Firms by Payne Consulting Group. ISBN 0-7615-3394-x
Mail Merge Overview

Mail Merge is a feature used to create form letters, labels, envelopes, e-mail messages and directories. In order to perform a mail merge, two items are required – a main document and a valid data source. In Word, a valid data source can be created from many different types of files, but the most commonly used are Word files (.doc), Excel files (.xls), Access files (.mdb), comma delimited files (.csv) and Outlook Address Books (.pab). Using the new Mail Merge Wizard, you can merge any of these file types with a new or existing main document to complete a merge quickly and easily. For legal users, one of the biggest improvements made to Word 2002's mail merge feature is the integration of ODMA standards. If you work in a firm that uses document management, you can now open and insert both the data source and the main document directly from within the DMS. Gone are the days of having to 'check out' the data source prior to running the merge.

Mail Merge Task Pane

The Mail Merge Task Pane is just one of several task panes new to Word 2002. Task panes are designed to make working with specific features in Word easier and more efficient, and the Mail Merge Task Pane is no exception.

The Mail Merge Task Pane contains the Mail Merge Wizard and can be opened from the Tools menu by choosing Letters and Mailings and selecting Mail Merge Wizard.

Practice: Opening the Mail Merge Task Pane

1.
Create a new document.

2.
From the Tools menu, choose Letters and Mailings and select Mail Merge Wizard.
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Figure 1 –Mail Merge has changed significantly in Word 2002. Follow each step
of the Mail Merge wizard to easily create merged documents.

Mail Merge Wizard

The Mail Merge Wizard is a tool designed to help make using Word's mail merge feature more interactive and intuitive. The Wizard consists of six steps that lead you through the entire merge process. Each step in the process requires you to make a decision that affects the option set displayed in the Mail Merge Task Pane. Steps 1-6 are listed below:

· Step 1 – Select a Document Type. Choose the type of document you'll be merging with the data source. The choices include: Letters, E-mail messages, Envelopes, Labels, and Directories.

· Step 2 – Select Starting Document. Select the main document. The choices include: Current Document (document in active window), Start from a Template (open the Template dialog box and choose one of Word's built-in templates or a custom template), or Start from an Existing Document (open the default document folder or navigate to a document folder and select a main document).

· Step 3 – Select Recipients. Choose the type of data source you'll be using for the merge. Choices include: Use an Existing List (an existing data source saved to a local folder or document management system), Select from Outlook Contacts (use names and addresses from the Outlook Contacts folder), Type a New List (create a new data source -.mdb file - using Word's data form).

· Step 4 – Create Main Document. Type the body of the main document and insert the merge fields in the appropriate spots. The choices for this step vary depending on the type of main document you're creating and include: Write Your Letter, Write Your E-Mail Message, Arrange Your Envelope, Arrange Your Labels, and Arrange Your Directory.

· Step 5 – Preview the Main Document. Preview the main document with the merge fields inserted prior to merging.

· Step 6 – Merge the main document with the data source to create the final merge document.

Use the Mail Merge Wizard to Create a Form Letter

You can use the Mail Merge Wizard to merge an existing data source with an existing main document, or you can start from scratch. Once you've created a data source, you can save it, add to it, and use it again and again to create merged letters, labels, envelopes, or any other type of document you frequently create, such as stock certificates.
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	Note: All of the examples in the following exercises use local Windows folder management techniques to save and open documents. If your firm uses a document management system, you can still follow along using the save/open procedures specific to your document management system.


Practice: Creating a Form Letter and Data Source Using the Mail Merge Wizard

1.
Create a new document.

2.
From the Tools menu, choose Letters and Mailings and choose Mail Merge Wizard to open the Mail Merge Task Pane.

3.
Under Select Document Type, choose Letters and click Next on the bottom of the task pane.

4.
Under Select Starting Document, choose Use the Current Document and click Next.

5.
Under Select Recipients, click the third option, Type a New List and then click Create. This will be the data source for the merged document.
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Figure 2 – You can remove any of the default merge fields contained in the New Address List 
as well as create any custom fields, where appropriate.

6.
In the New Address List dialog box, click Customize to remove some of the default merge fields from the list.

7.
Select and delete all of the merge fields except for First Name, Last Name, Address Line 1, City, State and Zip. (To do this, select the Field Name and click Delete.)
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Figure 3 –Select a merge field and click Move Up or Move Down to change 
the order of the merge fields. Click Add to create a custom merge field.

8.
Click OK to close the dialog box.
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Figure 4 –When you finish creating an entry, you can click New Entry to create another or
press Enter.

9.
Create several entries. Fill in each field. Use the TAB key to move to the next field.
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	Tip: Use Shift+TAB to move to a previous field.


10.
Click Close to open the Save Address List dialog box. Navigate to C:\ My Documents (or save and profile it to your document management system).

11.
Name the list My Data and click Save. Word will save it as an .mdb file.
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Figure 5 – You can also create a file folder and name it My Data Sources as a place
to keep your data files separate from all your other files.

12.
Click OK to close the Mail Merge Recipients dialog box and click Next at the bottom of the task pane to move to the next step in the process – Write Your Letter.
13.
Position the insertion point at the point in the letter where you want each recipient's address to appear, and in the task pane, click Address Block to insert merge field.
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Figure 6 – The Address Block merge field groups several merge fields into one main field. 
If you want more control over the insertion of merge fields, click More Items.

14.
Choose the appropriate format for the address block and click OK.
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Figure 7 – Browse through each of the options in the Insert Address Block dialog box
to choose the formatting that is most appropriate for your document.

15.
Press Enter twice and then click Greeting Line.
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Figure 8 – Choose a casual or formal greeting line format.

16.
Choose an appropriate Greeting Line format and click OK.

17.
Click Next to Preview the letter.
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Figure 9 – The Merge fields are shaded in gray. Click View Merged Data [image: image12.png]Document 1 rosoft Word
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on the Mail Merge toolbar to toggle between the field codes and the field results.

18.
Under Preview Your Letters, click the double-arrows to move between recipients. You can also click Edit Recipient List to add or remove recipients.

19.
Type the body of the letter and then click Next to complete the merge.

20.
Click Print to Merge and print all of the records simultaneously, or click Edit Individual Letters to merge without printing. This allows you to review the final document before printing.
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Figure 10 – The merged document will appear in a new document window. 
You can print and save it, or print without saving.

21
Click OK to complete the merge.
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Figure 11 – The merge document in Print Layout view. Each entry is separated by a Next Page section break.

22.
The merge document appears as a separate file. Each record is separated by a Next Page Section break.

Create a Merge Using Outlook Contacts

One of the benefits of storing contact information in Outlook is being able to use it as a data source for different types of merges. Outlook contacts constitute a ready-made data source and can be merged to create form letters, envelopes, labels and directories. You can even use the e-mail field in each Outlook contact to create a form e-mail.

Practice: Using Outlook Contact Data to Create a Label Merge

1.
Create a new document.

2.
From the Tools menu, choose Letters and Mailings and select Mail Merge Wizard.

3.
In the Mail Merge Task Pane, click Labels and then move to the bottom of the window and click Next.

4.
In the next pane under Change Document Layout, click Label Options.

5.
In the Label Options dialog box, select Avery 5162 under Product Number and click OK.
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Figure 12 – Choose any of the labels from the Product Number list or click 
New Label to create a custom label size.

6.
Click Next – Select Recipients to move to Step 3.

7.
Under Select Recipients, click Select from Outlook Contacts.

8.
From Select from Outlook Contacts, click Choose Contacts Folder.
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Figure 13 – Word will 'grab' the address information stored in your Outlook 
Contact folder to complete the label merge.

9.
Select the appropriate Contacts folder (the default is Contacts) and click OK. Click OK to close the Mail Merge Recipients dialog box.

10.
Click Next to move to Step 4 – Arrange Your Labels.

11.
In the next task pane, click Address Block to insert the address information from your contacts folder into the Label sheet.
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Figure 14 – Select an address format appropriate for the type of 
label you are creating.

12.
Click OK.

13.
From under Replicate Labels, click Update All Labels.
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Figure 15 – Click More Items to insert only the merge fields 
appropriate for the type of labels you're creating.

14.
Click Next to move to Step 5 – Preview Your Labels.

15.
If you need to add or remove recipients from the Label sheet, click Edit Recipient List from Make Changes and make the appropriate changes.

16.
Click Next to move to Step 6 – Complete the Merge.

17.
Click Print to merge and print the labels. Click Edit Individual Labels to merge without printing.
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	Note: After editing individual labels, you can print using Word's Print dialog box.
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Figure 16 – You can print all records, the current record, or a range of records.

18.
Click OK.
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Figure 17 – You can use any of the options on the Table menu or Tables and Border toolbar to align the text on the labels.

Create a Separate Data Source

You can create and use any number of different file types as valid data sources for a merge. One of the easiest to setup and maintain is a Word table. For example, you could use a table to create a data source containing the variable field information generally used in stock certificates. Once the data source is setup and saved, you can merge it with the stock certificate form to create stock certificates.

Practice: Saving a Word Table as a Data Source

1.
Create a new document.

2.
From the Table menu, choose Insert and select Table.

3.
Create a table with 4 columns and 2 rows. Click OK.
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	Note: If you need a refresher on creating or working with tables, read the section Using Tables in the Legal Environment.


4.
In the first cell of the first row, type Company. Press TAB to move to the next cell in the first row.

5.
Type Stock Type and press TAB.

6.
Type No. of Shares and press TAB to move to the last cell in the first row.

7.
Type Issue Date.

8.
Click in the first cell of the second row and type Microsoft and press TAB.

9.
Type Common, press TAB and type 1,000 and press TAB.

10.
Type 6/12/01 and press TAB to create a new row.

11.
From the File menu, choose Save to open the Save As dialog box. Navigate to C:\ My Documents (or profile and save the document to your document management system).

12.
In the File Name box, type Stock Certificate Data and click Save.

13.
Add as many records as you need to complete the data document. (You can always add additional entries later.)
14.
Save and close the document.

Practice: Using the Mail Merge Wizard to Create Stock Certificates
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	Note: This exercise assumes that you have an existing stock certificate form. If you do not have one, you will need to create one before you start this exercise or you can use a blank document.


1.
Open the stock certificate form you regularly use to create stock certificates. (Not the data source created in the preceding exercise but the form itself.)

2.
From the Tools menu, choose Letters and Mailings and Mail Merge Wizard to open the Mail Merge Task Pane.

3.
Under Select Document Type, select the default, Letters, and click Next at the bottom of the task pane to move to Step 2.

4.
In the next pane, choose Use the Current Document and click Next to move to Step 3.

5.
Select Use an Existing List from Select Recipients and then click Browse to open the Select Data Source dialog box.

6.
Navigate to the folder you saved the data source document to in the preceding exercise (or open it from the document management system).

7.
Select Stock Certificate.doc and click Open.

8.
Click OK to close the Mail Merge Recipients dialog box.
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Figure 18 – Uncheck those records of the data document that you 
don't wish to appear in the merge document.

9.
Click Next located at the bottom of the task pane to move to Step 4.

10.
Under Write Your Letter, click More Items to open the Merge Field dialog box.
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Figure 19 – Each column in the table header row 
appears as a unique merge field.

11.
Place the insertion point in the appropriate location in the stock certificate form. Select and insert each merge field.

12.
Click Next at the bottom of the task pane to move to Step 5.

13.
Preview the stock certificate(s), and if necessary, click Edit Recipient List to make add or remove recipients.

14.
Click Next to move to Step 6 – Complete the Merge.

15.
In the final task pane, click Print to merge and print or Edit Individual Letters to merge and print later.

16.
Click OK.

