Understanding Styles

What You Will Learn

After completing this lesson, you will be able to: 

· Understand the importance of Styles

· Understand the difference between Paragraph and Character Styles

· List all available styles

· Create, Modify and Locate your Own Styles

· Understand Where Styles Live

· Automate Styles

· Copy Styles

· Use the Organizer

· Explore Style Gallery

· Copy Text Formatted in a Style

· How to Troubleshoot Issues with Styles

Additional Written Resources

· To Style or Not to Style by Microsystems Engineering http://www.microsystems.com/expert.htm#tostyle  
· Word 97 for Law Firms – Chapter 6, by Payne Consulting Group. ISBN: 0761513167

· Word 2000 for Law Firms – Chapter 6, by Payne Consulting Group. ISBN: 0761518037





· Templates and Styles – from the Microsoft New Users Newsgroup Frequently Asked Questions at http://www.addbalance.com/word/q01.htm.

· The Microsoft Most Valuable Professional website at http://www.mvps.org/word/.

Return to Table of Contents
There are NO copyright restrictions on your use of this document. You may distribute it freely, either in parts or in whole.
Styles Overview

Styles are arguably the most important feature in Microsoft Word. Why? Because everything that you do in Word has a style attached. The definition of a style is two-fold. First, you can think of a style as a set of pre-defined formatting instructions that you can use repeatedly throughout the document. Let’s say each heading in a document must be centered, uppercase, bold, and a slightly larger font size. Each time you need to apply formatting to the heading, you have to go through the entire process to get the text the way you want it. If you store the formatting commands in a style, you can apply that style any time you need it without having to do all of the reformatting.

Possibly more important however is that styles are used to “tag” or identify parts of a document. An example of this is whether text is part of a heading, a footnote, a hyperlink, or body text. These are all examples of styles in Word.

If you’re concerned about whether or not you need to learn styles, we can put it rather simply: you do. Styles are the architecture upon which Word is based. Just about everything in Word is style-driven. In fact, many people in the industry refer to Word as a “style-driven” program.

Styles allow for quick formatting modifications throughout the document and can be tied into numbering to make working with outline numbered lists easier.

	[image: image3.wmf]TIP
	Microsoft recommends that you use numbering linked to styles to get the best result.


There are several reasons for using styles in a document:

· Consistency – When you use styles to format your document, each section is formatted the same and therefore, provides a professional, clean-looking document.

· Easier to Modify – If you use styles in your document consistently, you only need to update a given style once if you want to change the characteristics of all text formatted in that style.

· Efficiency – You can create a style once, and then apply it to any section in the document without having to format each section individually.

· Table of Contents - Styles can be used to generate a table of contents quickly.

· Faster Navigation – Using styles lets you quickly move to different sections in a document using the Document Map [image: image4.bmp] feature.

· Working in Outline View – Styles allow you to outline and organize your document’s main topics with ease.

· Legal Outline Numbering – Numbering, when linked to styles, allows you to generate and update consistent outline numbering in legal documents, even ones with complicated numbering schemes like municipal law, tax law, and mergers and acquisitions documents.
· Efficiency of Word - Files which are predominantly manually formatted are less efficient than those which have formatting that has been imposed by styles: manually formatted files, such a converted documents which have been File, Opened, are bloated in file size (bytes) and do not render to the screen efficiently when you scroll through them. This is because Word is a styles-based application: it first reads the attributes of the underlying style, then has to broadcast anything contrary (e.g. manually formatted on top of that). As such, a lengthy document that has been predominantly manually formatted, will behave sluggishly because Word has to work harder at managing it. Additionally, the print formatting processes are equally labored as opposed to using styles.

· HTML AND XML – What lies ahead? A fully structured, styled document will move into HTML and XML incredibly well.

Styles are an essential part of Microsoft Word. In fact, everything you type into a document has a style attached to it, whether you design the style or not. 

When you start Microsoft Word, the new blank document is based on the Normal template, and text that you type uses the Normal style. This means that when you start typing, Word uses the font name, font size, line spacing, indentation, text alignment, and other formats currently defined for the Normal style. The Normal style is the base style for the Normal template, meaning that it’s a building block for other styles in the template. Whenever you start typing in a new document, unless you specify otherwise, you are typing in the Normal style.

Paragraph vs. Character Styles

There are two types of styles in Microsoft Word; character and paragraph. Paragraph styles are used more frequently than character styles, and they are easier to create. It’s important to understand both, however, since understanding styles is so important.

Character styles can be applied to individual words – even (you guessed it) single characters. Character formatting is built from the formatting options available from the Format menu, by selecting Font; settings from the Tools menu, by selecting Language, and then selecting Set Language; and in certain cases from the Format menu by selecting Borders and Shading, and looking on the Borders and Shading tabs of the Borders and Shading dialog box. The following table shows the formatting that can be in a style.

A paragraph style contains both font and paragraph formatting which makes it more flexible than a character style. When you apply a paragraph style the formatting affects the entire paragraph. For example, when you center text, you cannot center a single word. Instead, the entire paragraph is centered. Other types of paragraph-level formats that styles control are line spacing (single-space, double-space, etc.), text alignment, bullets, numbers, indents, tabs and borders.

	Formatting
	Character Style
	Paragraph Style

	Font
	Yes
	Yes

	Tabs
	No
	Yes

	Border
	Yes
	Yes

	Spacing
	No
	Yes

	Alignment
	No
	Yes

	Indents
	No
	Yes

	Shading
	Yes
	Yes

	Language
	Yes
	Yes

	Numbering
	No
	Yes


Viewing Styles

Styles are listed in two places: the Style drop-down box on the Formatting toolbar and from the Format menu by choosing Style.

View Styles with the Style Box

The Style box is the button at the far-left side of the Formatting toolbar. It can be activated by clicking the drop-down arrow to the right of the words in the box, or by pressing CTRL+SHIFT+S on the keyboard.

	[image: image5.wmf]TIP
	Keyboard users can press CTRL+SHIFT+S and then click the up or down arrow keys on the keyboard to move through the list of available styles. Pressing F4 on the keyboard once inside the Style box activates the drop-down list, which you can then traverse with arrow keys.


	[image: image6.wmf]NOTE
	If you’re using Word 2000, the default is for the Standard and Formatting toolbars to share one row. For this chapter, you may find it helpful to turn off this feature. From the Tools menu, choose Customize and select the Options tab. Uncheck Standard and Formatting toolbars share one row and click OK.




Practice: View a List of Styles

1. Create a new blank document.

2. Locate the Style box on the Formatting toolbar. If the toolbar is not visible, alternate-click any toolbar and choose Formatting.

	[image: image7.wmf]NOTE
	In Word 2000, styles are listed in alphabetical order. In Word 97 styles listed in the drop-down list are not displayed in alphabetical order. Word 97 lists styles in the following order in the Style Box list: 

1)
Heading styles 

2)
Normal style 

3)
User-defined styles in alphabetical order

4)
Body Text styles 

5)
List styles 

6)
All other styles listed alphabetically


3. Click the Style box drop-down arrow to the right of the button. A list of styles available in the active document displays.

While only a few styles show in this list by default, later you’ll learn how to access all available styles.

The list and quantity of styles that displays in the Style list depends on which template you used to create the active document. If you click the New button on the Standard toolbar, you get a blank document based on Word’s default template, Normal.dot. Different types of documents need different styles. What works in a pleading may not be useful in a letter, fax or memo.

Styles can also share the same name in various templates but have different attributes. For example, in a pleading the Body Text style may be double-spaced, where in a letter, Body Text may be single-spaced.

Another way to see the styles available in the current template is by selecting the Format menu, and then choosing Style. The Style dialog box is shown in the following figure.
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When you select a Style from the list on the left side of the Style box, you see a preview and description of the style formatting on the right.

Practice: Access the Style Dialog Box

1. From the Format menu, choose Style.

2. Change the List to display All Styles if necessary.

3. Select a style from the list and view the Character preview, Paragraph preview, and Description.

4. Click Cancel or press ESC to close the Style dialog box.

Lists of styles available in this template or all open templates are shown in the Style dialog box.

Listing All of the Styles

When you click the Style button’s drop-down arrow, only the styles in use in the current template displays in the list of styles. If you wish to see a list of all of the styles that are available to you in Word, you can do so in one of two different ways. Hold SHIFT and click the style drop-down arrow. This displays all styles available. There are approximately 125 styles to choose from, excluding any user-defined styles. It’s also possible to list all styles by selecting All Styles from the Style dialog box’s List control in the bottom left corner.

Practice: View All Styles

1. Create a new blank document.

2. Click the Style drop-down arrow. Notice how many styles are available.

3. Click with the mouse in the document to deselect the Style drop-down list.

4. Hold SHIFT and click the Style drop-down arrow again.

5. More styles are available when you hold down the SHIFT key.

Applying Styles

The same rules that apply to direct formatting of text apply to style formatting of text.  If you want to apply a text attribute to a single word, you can click anywhere in the word and select a formatting option such as bold, italics or underline – Word applies the selected format to the entire word. Similarly, if you want to format multiple words you must first select the multiple words. The same is true for applying character styles. To apply a character style, you can click in the middle of any word and select the character style to format the entire word. If you want to change a group of words you must first select the text before applying the character style.

Applying formatting to paragraphs is a little different. Just click anywhere in a paragraph and apply direct formats such as dragging the ruler to change indentation – since paragraph formats affect an entire paragraph, you don't have to select the paragraph.  If you want to affect multiple paragraphs, you must first select the multiple paragraphs.  And, similar to applying text formatting and character styles, to apply a paragraph style, click within the paragraph and apply the paragraph style. Or, select multiple paragraphs to apply the same style to each of the selected paragraphs.

Practice: Apply Styles

1. Type the following text into a new document.

Profitability Report

Entire Firm

Individual Departments

Bankruptcy

Corporate

Health Care

Immigration

Trust and Estate

2. Click anywhere within the first line, Profitability Report.

3. Click the Style drop-down arrow and select Heading 1.

4. Select the two paragraphs: Entire Firm and Individual Departments. 

5. Apply Heading 2 style to the selected text.

6. Apply Heading 3 style to the department names.

There are several keyboard shortcuts that are useful in applying styles:

	Keyboard Shortcut
	Style Name

	CTRL+ALT+1
	Heading 1

	CTRL+ALT+2
	Heading 2

	CTRL+ALT+3
	Heading 3

	CTRL+SHIFT+L
	List Bullet

	CTRL+SHIFT+N
	Normal

	CTRL+SHIFT+S
	Activates the Style Drop-Down List


	[image: image9.wmf]TIP
	The above shortcut keys are standard in Word documents. You can also assign a shortcut key combination to any other styles that you use regularly. This topic is covered in the section Assign a Keyboard Shortcut To a Style.




Display Paragraph Style Names in Normal View

Sometimes it’s useful to see what style has been applied to text within a document. You can turn on Word’s Style Area feature to see what paragraph styles have been applied throughout the document. The Style Area is a re-sizeable pane on the left side of the window that lists the paragraph style applied to each paragraph. It is only available in Normal View.

Practice: Display Applied Paragraph Style Names

1. From the View menu, choose Normal.

2. From the Tools menu, choose Options and select the View tab.

3. Locate the Style area width box.
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4. Click the up spin box arrow until it’s set to 1.0, or type 1.0 in the box.

5. Click OK to close the Options dialog box.

	[image: image11.wmf]TIP
	To make the Style area width larger or smaller without redisplaying the Options dialog box, click and drag the line that separates the style name from the text of the document.




6. From the Tools menu, choose Options, and select the View tab and set the Style area width back to 0.

7. Click OK.

Replacing Styles

Let’s say you just finished applying styles to a long agreement only to find that you applied the Heading 2 style where you should have applied the Heading 1 style. This can easily be remedied by using Word’s Find and Replace feature. Instead of searching for text, however, you can tell Word to search and replace text formatted with a specific style.

Practice: Find and Replace Styles

1. From the Edit menu, choose Replace. If you prefer keyboard shortcuts, press CTRL+H.

2. Click More on the Replace tab, if necessary, to display additional options along the bottom portion of the dialog box. If a button says Less, the window is already expanded.

3. Delete any text, if necessary, that may appear in the Find what and Replace with boxes.

4. Click in the Find what box and click Format.

5. Select Style.

6. Select Heading 2 in the Find what style list and click OK.

7. Click in the Replace with box and click Format.

8. Select Style.

9. Select Heading 1 and click OK. Note that while there is no text within each edit box (Find and Replace), just below each box is a message that Word will find and replace styles that are applied to text within the document.

10. Click Replace All, then click OK, and finally, click Close.

If you try to use the Find and Replace feature again, make sure to click within each box (Find and Replace) and click No Formatting to reset what Word is to search for.

Create, Modify and Locate Your Own Styles

Now that you understand what a style is and what it can do, it’s time to create some styles of your own. Not only can you create your own styles, you can modify existing styles to achieve the result you need.

Create a New Style

The easiest way to create a new style is to format text with the attributes that you want to apply to the style. It doesn’t matter what you type, only what type of paragraph and character formatting that you have applied to the text. Formatting is the only thing that is applied when you apply a style. Although you can create styles that have more advanced attributes such as being followed by an entirely different style, the following exercise shows you just how easy the process can be.

Practice: Create a Style

1. Type your first name on a separate line in a document.

2. Select your name and make the font Blue.

3. Change the font size to 24-points.

4. Apply Bold and Underline formatting to the text.

5. Center the paragraph.

6. From the Formatting toolbar, click in the Styles box (where the style name Normal is usually displayed).

7. Type your first name.

8. Press ENTER. This step is important. If you do not press ENTER your style is not created.

9. Click the Style drop-down list. You should see your newly created style.

10. Test this by typing “This is a test” and applying the new style.

You can use the Style dialog box to create or modify a style. Another option for creating and modifying styles is shown in the following exercise. You create a new style by typing text and formatting it, and then from the Format menu, choose Style.

Practice: Create a Style Using The Style Dialog Box

1. Type the following text:

Styles help users in law firms master Microsoft Word. (press ENTER)

Everything in Word is based on a style.

2. Select the text Styles help users in law firms master Microsoft Word and the paragraph mark () that follows.

3. Center the paragraph and apply a 14-point font.

4. From the Format menu, choose Style.

5. Click New.

6. Type My Style as the Name.

7. Click OK, and then click Apply.

Modifying Existing Styles

There are two ways to modify an existing style. One of these methods is through the Style dialog box. However, an easier method is by changing the style by example using the Style drop-down toolbar button. The Style drop-down is useful if changes have already been manually made to a paragraph formatted in the style to be changed. If this is not the case, styles can be changed using the Style dialog box.

Practice: Two Methods to Modifying a Style

1. Add several paragraphs to the document from the previous exercise.

2. Apply the style that you created to the new text.

3. Select the text Styles help users in law firms master Microsoft Word.

4. From the Format menu, choose Style.

5. Click Modify.

6. Click Format, and then select Font.

7. Change the font color to Blue and the font size to 20-points.

8. Close the dialog box and apply the changes that you’ve made by clicking Apply. Notice that all text formatted with My Style updates to show the recent change.

9. Select the text Microsoft Word.

10. Change the font size to 36.

11. Click on the style name in the white part of the Style toolbar button (not the drop-down arrow) and press ENTER. It’s important to press ENTER and not move the mouse up or down the list of style names. This tells Word that you are working with the current style where the mouse is active. If this step was done correctly, the following Modify Style dialog box should display.
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12. You can either choose to Update the style to reflect recent changes, or Reapply the formatting of the style to the selection (go back to the original style format).  Choose Update the style to reflect recent changes? And click OK.

	[image: image13.wmf]TIP
	A keyboard shortcut is to press CTRL+SHIFT+S (to put you in the style drop down box), and then press ENTER, which will bring up the above dialog.


The style is changed to reflect the formatting of the selected text and this method is referred to as modifying by example. Notice how all paragraphs with the style are updated automatically.

	[image: image14.wmf]WARNING
	We do not recommend selecting the Automatically update the style box especially in a legal environment where multiple users work on the same document. This feature will update the style each time you make a formatting change in a paragraph that has a style attached.




Where Styles Live

A lot of confusion can come from not knowing where styles are stored and when they are available in documents. When new documents are created, the new documents are based on templates. The styles contained within these templates are copied to the new document. Changes made to styles in the document as well as new styles that you create only affect that one new document by default. If you want the change or addition to be added to the template, you have to tell Word to do so.

Practice: Add it to the Template

1. From the Format menu, choose Style.

2. Click Modify.

3. Check the option to Add to template. This makes the style available for any new documents that are based on that template.

The style is added to the currently open template.

	[image: image15.wmf]NOTE
	Documents that have previously been created based on this template are not affected when you add a style to the template. To automatically update style changes in templates and files previously created based on the same template, from the Tools menu, choose Templates and Add-Ins. Select the option to Automatically update document styles and click OK. We recommend not checking this option. It can produce unexpected results, especially in legal documents that must conform to court rules.




Assign a Keyboard Shortcut To a Style

If you create your own styles, it’s especially helpful to assign a keyboard shortcut to them to make them easier to apply. You can also apply shortcuts to commonly used styles.

Practice: Assign a Keyboard Shortcut to The Quote Style

1. In a blank line on your document, change the left indent to 1”, and the right- indent to 5”.

2. Enter some text.

3. Click somewhere within the indented paragraph. You will create a quote style that is very common in most law firms.

4. From the Format menu, choose Style.

5. Click New.

6. In the Name box, type Quote.

7. As Style type, select Paragraph.

8. Based on should be Normal (your default style).

9. Click Shortcut Key.

10. In the Press new shortcut key box, press the keyboard combination ALT+Q. (Always make sure that the shortcut key you have chosen is not in use somewhere else.)

11. Click Assign.

12. Click OK, and then click Close.

13. Click anywhere within your document and press ALT+Q. The Quote paragraph style is applied.

Now you can apply the Quote style using ALT+ Q or through the Style menu.

	[image: image16.wmf]NOTE
	If you want to add a shortcut key to a style that already exists, Word lets you do that, too. From the Format menu, choose Style. Select the style to which you want to add a shortcut key and click Modify. Click Shortcut Key and follow the steps from the above exercise.




Following a Style with Another Style

If you apply a paragraph format in Word, it keeps that format until another one is chosen. This is true for styles as well. If you use the “My Style” style (created in the previous exercise), Word continues to use that style each time you begin a new paragraph until another style is chosen. Sometimes the style is only needed for one paragraph at a time (for example a heading style). To cut down the amount of times the user needs to use the Style menu; you can choose which style should be used in the paragraph that follows the new style. For example, after the Heading style, when you press ENTER, you can have the next paragraph automatically formatted with a Body Text style.

Practice: Follow a Style With Another Style 

(Save Users Time & Frustration)

1. From the Format menu, choose Style.

2. Select Quote style from the list of styles.

3. Click Modify.

4. Select Normal style from the Style for following paragraph list.

5. Click OK, and then click Close.
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Notice the style of the new paragraph automatically changes to the Normal style when you press enter after a paragraph formatted with the “quote” style.

Using the Organizer to Copy Styles

You can copy styles between documents or templates. One of the most effective ways to do this is through the Organizer. The Organizer is a tool built into Word that allows you to quickly copy Styles, AutoText, Toolbars and Macros. You can access the Organizer in one of two ways: from the Format menu, choose Style and click Organizer; or from the Tools menu, choose Templates and Add-Ins and click Organizer.

Practice: Copy Styles Using the Organizer

1. From the Tools menu, choose Templates and Add-Ins.

2. Click Organizer.

3. Select the appropriate tab for items that you want to copy. For example, to copy styles from one document or template to another select the Styles tab.

4. To copy styles from your current document to the Normal.dot template which makes the style available each time you start Word, select the styles and click Copy. 

5. Click Close.

	[image: image18.wmf]NOTE
	If a style name that you are copying already exists, you are asked if you want to replace it.


Copying Text Formatted in a Style

Another way to copy styles is to simply copy and paste paragraphs created in another document containing the style you’re looking for. All paragraph formatting is contained in the paragraph mark at the end of each paragraph. Make sure when you select and copy the paragraph text that you include the paragraph marker at the end of the selected paragraph. Then, when you paste it into the target document, the selected paragraph formatting and paragraph style are added to your target document.

Navigating with the Document Map  

If you apply heading styles, you can use the Document Map feature in Word to quickly move to different parts of your document. This is a real time-saver when working with long documents.

Practice: Navigate Using Document Map

1. Create or open a long document formatted with heading styles.

2. Click the Document Map button   on the Standard toolbar, or from the View menu, choose Document Map.

3. Click on a heading within the document map to move to that section in the document.

4. Click on a different heading in the document map to move to another section within the document.

To turn off the document map feature, click the Document Map button on the Standard toolbar. The button works as a toggle.

Troubleshooting Styles – Issues To Watch Out For

While styles are an integral part of using Word in a law firm or any environment, there are a few things that cause users difficulty. This doesn’t mean that you should not create your own styles; you just need to know how to solve some common problems and understand how you can avoid them in the future.

A style has changed unexpectedly

Check to see if automatic updating is turned on for the style. With automatic updating, a style is updated automatically when you make additional changes to the style, meaning that every paragraph in your document assigned to that style will change automatically. To turn off this feature, click the Format menu, and choose Style. Select the style in the Styles box, and then click Modify. If the Automatically update check box is selected, clear it.

Your style may have been based on another style that has changed. Changes to a base style affect other styles in the document that are based on it. For example, if you change the font in Normal to the Arial font, Word changes the font for the styles used in footnotes, headers, footers, page numbers, and other text. If you don't want a certain style to change when you change the base style, make certain your style is not based on another style. On the Format menu, click Style. In the Styles box, click the style you want to modify, click Modify, and then click (no style) in the Based on box.

	[image: image19.wmf]WARNING
	When you base a style on No Style, you will need to set the Language because the default will be No Proofing.


If you change the styles in a template and then reopen a document based on that template, styles in the current document may be updated, based on their new definitions in the template. If you don't want the styles in documents based on a particular template to update when you open the documents, click Templates and Add-Ins on the Tools menu, and then clear the Automatically update document styles check box.

If the template that contains the style definitions is missing or damaged, styles in the current document use the style definitions from the Normal template.

Applying a style turns off bold, italic, or underlining

Sometimes when you apply a style that has specific formatting attributes to text already formatted this way, the reverse formatting may occur. For example, when you apply a style that contains bold formatting to a paragraph that contains some bold text, the bold text may lose its bold formatting. This problem will not occur if you apply character formatting— either through a character style or direct formatting — after you apply a paragraph style. Apply the style first, and then select the words to have other formatting and apply the formatting directly.

	[image: image20.wmf]TIP
	To make sure that no direct formatting has been applied to the text, first select the text completely and then press CTRL+SPACEBAR. This removes manually applied formatting. Now when a style is applied, there is no reversing situation to occur.




Paragraphs with the same style applied look different.

Often a style will be applied within a document, and later, specific text in the document is selected and additional formatting is applied-without updating the style. This is called direct formatting. While direct formatting may be your intention, if you share documents with others, it can be confusing because text formatted differently can have the same style name.
To remove direct formatting, select the paragraph, including the paragraph mark, and then press CTRL+SPACEBAR to remove character formatting and CTRL+Q to remove paragraph formatting. 

Practice: Remove Direct Formatting & Return the Style to the Original Definition

1. Apply a style such as Heading 1 to text.

2. Apply formatting such as Bold, Italic, and Underline to this text.

3. In the same document, apply the same style to different text and note that the text displays the same style name but appears with different formatting.

4. Select the Heading 1 text that has the directly applied character formatting applied in step 2.

5. Press CTRL+SPACEBAR to remove the directly applied character formatting.

6. Indent and center the text so that paragraph formatting is now directly applied on top of the style.

7. Press CTRL+Q to remove the directly applied paragraph formatting.

Both paragraphs should now look the same.

Frequently Asked Questions – Microsoft Word New Users
See Modifications for information on revisions made to this guide by Charles Kenyon.
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