Sections, Section Breaks, and Headers and Footers

What You Will Learn

After completing this lesson, you will be able to:

· Use Sections in Word

· Use Different Types of Section Breaks

· Change Formatting for a specific Section

· View Headers and Footers

· Edit Headers and Footers

· Format Page Numbers using Section Breaks with Headers and Footers

· Create Watermarks

Additional Written Resources

· Word 2002 For Law Firms by Payne Consulting Group. ISBN 0-7615-3394-x 
Using Sections in Word

A Word document is made up of one or more sections. Every new document initially contains one section; however, additional sections can be added depending on the requirements of the document. Word uses section breaks to identify parts of a document that require different page orientation, columns, headers and footers, to name a few. Section breaks allow you to specify where the different section formatting begins and ends. Section breaks would be used in the following circumstances:

· Different headers and footers: For documents that require different formatting for various headers and footers.

· Different numbering schemes: For documents where page numbering formats differ from section to section. For example, Table of Contents requiring lower case Roman numerals, main body requiring Arabic numerals, and the Appendices needing alphabetic numerals.

· Different paper sizes: For documents that require both portrait and landscape page orientation. 

· Different margins: For documents such as letters, where the first page might require a two-inch top margin to make room for the letterhead, with the following pages requiring a standard one-inch top margin.

· Columns: For documents that use newspaper style columns combined with standard one column formatting.

Types of Section Breaks

There are four different types of section breaks in Word. For legal users, the type of break used most frequently is the Next Page section break.
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Figure 1 – The Break dialog box contains options for
inserting Page, Section and Columns breaks.

· Next Page – Inserts a section break so the new section begins on the next page.

· Continuous – Inserts a section break on the same page.

· Even Page – Inserts a section break and starts the section on the next even numbered page in the document.

· Odd Page – Inserts a section break and starts the section on the next odd numbered page in the document.

Viewing Section Breaks

Section breaks appear in Word as double-dotted lines with the words Section Break across the center. Section breaks can be seen from each view but they are most easily identifiable in Normal view. In order to view section breaks, Show/Hide must be turned on.

	[image: image2.wmf]
	Note: Show/Hide is located on the Standard toolbar and appears as a paragraph mark ¶.


Practice: Inserting and Viewing Next Page Section Breaks

1.
Create a new document.

2.
From the View menu choose Normal.

3.
Press Ctrl + E (center) and type Title Page.

4.
From the Insert menu, choose Break.

5.
Under Section Break Types, select Next Page and click OK.

6.
Type Table of Contents and insert another Next Page section break.

7.
Type Main Document.

8.
Switch between Print Layout view and Normal view.

9.
Press Ctrl+End to move to the end of the document.

10.
In the Status bar at the bottom on the screen, notice that the document now contains three sections.

11.
Keep this document open for the next exercise.
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Figure 2 – To determine how many sections a document contains, press Ctrl+End 
and look for the number following Sec on the Status Bar.
Change Page Formatting in a Specific Section

As mentioned previously, the main purpose of section breaks is to be able create different types of page-specific formatting in the same document. Every section within a document can contain unique page numbering, margin size, headers and footers and page orientation. Using the document from the preceding exercise, practice changing the page orientation and vertical alignment for one of the document sections.

Practice: Change Page Formats in Sections

1.
Use the document from the preceding exercise.

2.
Press Ctrl + Home to move to the beginning of the document.

3.
From the File menu, choose Page Setup and select Layout.

4.
Click the drop-down menu next to Vertical Alignment (under Page) and choose Center.
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Figure 3 – The Page Setup dialog box controls formatting options for margins, 
paper size, headers and footers, line numbers, page orientation and more.

5.
Click the drop-down arrow beneath Apply to and choose This Section.

6.
You've just created a Title Page where the text is vertically centered between the top and bottom margin.

7.
Press Ctrl+End to move to the end of the document (Section 3).

8.
From the File menu, choose Page Setup and select Margins.

9.
Under Orientation, click Landscape.

10.
Ensure This Section is selected beneath Apply to.

11.
Press Ctrl+Home to move to the beginning of the document.

12.
Click Print Preview on the Standard toolbar. Scroll through the document and look at each section.

Headers and Footers

Section breaks and Headers and Footers are closely related in Word. Headers and Footers contain information that is stored at the top or bottom of the page throughout the document. Often times, legal documents require different headers and footers for different parts of a document. Unlike WordPerfect, Word has no such option as Header A or B. Instead, Word uses section breaks to designate where different headers and footers begin and end.

The Header and Footer toolbar, which automatically appears when you open the Header/Footer layer, contains the commands used when working with headers and footers. The Header and Footer layer is actually separate from the document layer in Word, but can be formatted using the same commands. To open up the Header/Footer layer, choose Header and Footer from the View menu. In Print Layout view, you can also double-click any visible header or footer that appears as gray text.

	[image: image5.wmf]
	Note: Headers and footers are not visible in Normal view. To see how headers and footers will appear on the printed page, switch to Print Layout View or click Print Preview on the Standard toolbar.


Components of the Header and Footer Toolbar
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Figure 4 – Many of the Header and Footer tools and options can be found on the Header and Footer toolbar.

	
	Button
	Description

	(1)
	AutoText Menu 
	Contains AutoText entries that can be used in headers and footers.

	(2)
	Insert Page Number 
	Inserts the page number as an updating field.

	(3)
	Insert Number of Pages 
	Inserts total number of pages as an updating field.

	(4)
	Format Page Number
	Choose the format of the page number (i, 1, I, A, a, etc.)

	(5)
	Insert Date 
	Inserts the date as an updating field.

	(6)
	Insert Time 
	Inserts the current time as an updating field.

	(7)
	Page Setup 
	Opens the Page Setup dialog box. Choose the option for a Different First Page here.

	(8)
	Show/Hide document text 
	Hides the document text when working in the Header/Footer layer.

	(9)
	Same As Previous 
	Turn this option off to break the link with the previous section in order to apply different types of formats and text in the header and footer.

	(10)
	Switch between Header and Footer 
	Click to move back and forth between the header and footer.

	(11)
	Show Previous 
	Click to move to the previous section's header or footer.

	(12)
	Show Next 
	Click to move to the next section's header or footer.


Practice: Using the Header and Footer Toolbar

1.
From the View menu, choose Header and Footer.

2.
Look at the horizontal ruler and notice that the header/footer layer has two pre-set tab stops: center at 3.25" and right-aligned at 6".
3.
Press TAB twice.

4.
Type DRAFT then select the text and apply bold formatting using the Bold command on the Formatting toolbar.

5.
From the Header and Footer toolbar, click Switch Between Header and Footer to move to the footer.

6.
Click Insert AutoText and choose FileName from the menu.

7.
Press TAB once to move to the center of the footer.

8.
Click Insert Page Number.

9.
Press TAB again to move to the right side of the footer.

10.
Click Date to insert the current date as an updating field.

	[image: image7.png]



	Tip: If you don't want the current date or time updated every time you open the document, just type the date or time as text into the header or footer.


Formatting Page Numbers with a Different First Page

While most legal documents contain page numbering, many time law firms do not want the page number to appear on the first page of the document. Instead, they want the page number to appear starting on the second page as Page 2. With Word, you can use the command Different First Page to hide numbering or any other information in the header or footer on the first page of a document without affecting the remaining headers or footers in the document.

Practice: Format a Document with a Different First Page

1.
Create a new document and switch to Normal view.

2.
Press Ctrl+Enter three times to insert three hard page breaks.

3.
Press Ctrl+Home to move to the beginning of the document.

4.
From the View menu, choose Header and Footer.

5.
Switch to the footer.

6.
Press the TAB key to move the insertion point to the center of the footer.

7.
Click Insert Page Number.

8.
Click Format Page Number. Click the drop-down arrow next to Number Format and choose lowercase Roman numerals from the list. Click OK.
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Figure 5 – You can use the Page Number Format dialog box to specify whether to 
continue page numbering from the previous section or Start At a new value.

9.
Click Page Setup to open the Page Setup dialog box.

10.
Click the option Different First Page and click OK.
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Figure 6 – In Word, the Header and Footer default setting is .5" from the top/bottom of the page.

11.
Click Close on the Header and Footer toolbar.

12.
Switch to Print Layout View and slowly scroll through the document. Notice that numbering is turned off for the first page but appears on subsequent pages.

Same as Previous

By default, Word connects all headers and footers in the document together so they are formatted exactly the same. It does this by using the Same As Previous command. This command is turned ON by default. In order to apply different types of formatting to headers and footers in different sections, this command must be turned OFF. This will prevent the formatting of the previous section from being changed. Always turn off Same As Previous first, before making any changes, or it automatically will affect the formatting of the previous section. It must be turned off in each section.
Practice: Tying it All Together – Using Headers and Footer with Section Breaks

This exercise combines all of the elements discussed in the previous sections and exercises.

1.
Create a new document.

2.
Switch to Normal view.

3.
Type Title Page. From the Insert menu, choose Break.

4.
Under Section Break Types, choose Next Page.

5.
Type Table of Contents and insert a Next Page section break.

6.
Type Main Document and insert a Next Page section break.

7.
Type Appendix A. 

8.
Press Ctrl+Home to move to the beginning of the document.

9.
From the View menu, choose Header and Footer.

10.
Click Page Setup on the Header and Footer toolbar and select Layout.

11.
Change the Vertical Alignment to Center and Apply to This Section then click OK.

12.
Click Switch Between Header and Footer to move to Footer – Section 1.

13.
Click Show Next to move to the Footer – Section 2.

14.
Turn OFF Same As Previous.

15.
Press TAB to move to the center of Footer – Section 2.

16.
Click Insert Page Number.

17.
Click Format Page Number and change the Number Format to lowercase Roman numerals.
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Figure 7 – When you select Start At, Word automatically starts at 1 (or i, a, A, etc.). 
You can choose a different value depending on the requirements of the section.

18.
Under Page Numbering, click Start At and choose i (1).

19.
Click OK.

20.
Click Show Next to move to Footer – Section 3.

21.
Turn OFF Same As Previous – notice that numbering has already been applied.

22.
Click Format Page Number and Start At 1.

23.
Click Page Setup and click the option Different First Page. This will turn numbering off for the first page of the main document. Click OK.

24.
Click Show Next to move to Footer – Section 4.

25.
Turn OFF Same As Previous.

26.
Click Format Page Number. Choose uppercase Arabic lettering for the number Format.

27.
Click Start At and set the value to A. Click OK.

28.
Close the Header and Footer toolbar.

29.
Press Ctrl + Home to move to the beginning of the document.

30.
Switch to Print Layout View and scroll through the document to verify the page numbering is correct for each section.
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	Note: The Main Document should not have page numbering since it was turned off for the first page and it only contains one page. Insert a page break (Ctrl + Enter) in that section to see the page number on the second page.


Creating Watermarks

In previous versions of Word, the process of creating a watermark was a difficult task. In Word 2002, it couldn't be easier. A watermark is text (or a graphic) that appears behind the text of a document and repeats across each page in the document. You can use Word's default text entries (DRAFT, CONFIDENTIAL, etc.), type your own text, or even use a graphic or your firm's logo as a picture watermark.

Practice: Adding a Watermark

1.
Create a new document. 
2.
Press Ctrl+Enter three times to insert three page breaks.

3.
From the Format menu, choose Background and select Printed Watermark.
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Figure 8 – Use the options contained in the Watermark dialog box to set 
the text, font, font size, color and layout of the watermark.

4.
Click Text Watermark.

5.
Click the drop-down menu next to Text and choose DRAFT from the list.

6.
Click OK.

7.
Click Print Preview on the Standard toolbar. Scroll through the document and notice that the word DRAFT appears on each page.
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Figure 9 – The Watermark you select is actually stored in the Header/Footer layer of the document.

8.
Close out of Print Preview. Keep this document open for the next exercise.

Practice: Removing a Watermark

1.
The document from the preceding exercise should be open.

2.
From the Format menu, choose Background and select Printed Watermark.

3.
Click the option No Watermark and click OK.

Troubleshooting Sections and Headers and Footers

Headers and Footers Don't Appear In the Document

Headers and Footers are not visible in Normal view. To view the headers and footers in your document, switch to Print Layout View or Print Preview.

The Page Number in the Footer Was Formatted to Show A, B, C but It's Not Appearing

Even though the number was formatted correctly, it was not inserted. Format Page Number and Insert Page number are two separate commands on the Header and Footer toolbar. First, format the number and then insert the number into the footer.

Page Numbers Have Moved in the Footer

The page numbers have been inserted using the Page Number command from the Insert menu rather than from the Header and Footer toolbar. It’s best that you do not insert page numbers using the Page Numbers dialog box. The number that is inserted into the footer is in a text box and it can be easily moved. Always use the Header and Footer toolbar to insert page numbers.
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Figure 10 Do not use the Page Numbers dialog box (Insert, Page Numbers) to insert
page numbers into your documents. Use Insert Page Number from the Header and Footer toolbar instead.
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The Status Bar indicates which section of the document the insertion point is positioned in.








