Troubleshooting Legal Documents

What You Will Learn

After completing this lesson, you will be able to:

· Troubleshoot Numbering

· Troubleshoot Styles

· Troubleshoot Complex Documents

· Troubleshoot Sections

· Troubleshoot Headers and Footers

· Troubleshoot Tables

Additional Written Resources

· Word 2002 For Law Firms by Payne Consulting Group. ISBN 0-7615-3394-x
Overview

This chapter provides information on how to troubleshoot issues with numbering, styles, complext documents, sections, header/footer, and tables.

Troubleshoot Numbering

Word provides numerous options for applying and formatting numbered lists. The following section includes additional topics on features commonly used in the legal industry involving numbering.

Creating Space between List Items without Turning off Numbering

One of the most common problems new Word users have when working with automatic numbering is trying to create space between list items without turning the numbering off. The natural tendency is to turn on numbering, type in the first list item and then press the Enter key twice before typing the next item in order to add space between items. This is a problem because pressing the Enter key twice turns off numbering. The best way to insert space between list items is to create the list first (without space) and then edit the list to add the space between the items.

Practice: Creating Space Between List Items

1.
Create a new document.

2.
Click the Numbering button on the Formatting toolbar to start an automatic numbered list.

3.
Type Monday and press Enter.

4.
Type Tuesday and press Enter.

5.
Type Wednesday and press Enter twice to turn off numbering.

6.
Select all of the list items.

7.
From the Format menu, choose Paragraph and then select the Indents and Spacing tab.

8.
Under Spacing, set the Space After to 12 pts using the spiner box. You can also type a value directly into the box.

9.
Click OK.

Tab Option Setting

In previous versions of Word, every time you customized an outline numbered scheme, a .25" tab would be inserted between the number and the text. This bug was the source of much frustration since the tab (which in legal circles came to be known as the Jason Tab) would continually re-appear and, each time, would have to be manually cleared.

With Word 2002, this persistent tab has been eliminated through the addition of the option Set Tab Space After. This option lets you set the space between the number and the text for each level of an outline.

Practice: Modifying the Set Tab Space After

1.
Create a new document.

2.
From the Format menu, choose Bullets and Numbering and select the Outline Numbered tab.

3.
Select the second gallery position on the top row and click Customize. (You may need to click Reset in order to follow along with the exercise.)

4.
Under Text Position, notice that the setting for Tab Space After for Level One is set to 0.5", which allow a half inch of space between the number and text.

5.
Select each of the levels and notice how the value for Tab Space After changes accordingly as the Aligned At and Indent At value changes.
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Figure 1 – You can specify the position of the tab space after text in Word 2002.
Heading and Paragraph Text on the Same Line and Only Heading Text Appears in the TOC

Word uses styles to create tables of contents. A common practice in law firms and government offices is to use outline numbered styles for heading text that include numbering and other formatting such as bold and underline. The paragraph text will immediately follow the heading text on the same line. Because the paragraph is formatted with the same style, Word tries to place the entire paragraph into the table of contents.

In previous versions of Word, a common work around was to use hidden paragraph marks to separate the Heading text (that should be included in the TOC) from plain text of the paragraph (that shouldn't be included in the TOC).

Word 2002 has a new command called the Style Separator that allows you separate heading text from the following plain text easily. Since the Style Separator command is not located on any menu or toolbar by default, you'll want to add it.

Practice: Add Style Separator Command to the Standard Toolbar

1.
From the Tools menu, choose Customize and then select the Commands tab.

2.
Select All Commands from the Categories list.

3.
From the Commands list, select InsertStyleSeparator.
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Figure 2 – Creating a TOC based on Heading styles is much easier in 
Word 2002 with the addition of the Style Separator.

4.
Click and drag the command to the left of the Show/Hide button on the Standard toolbar.

Practice: Using the Style Separator to Separate Heading Text from Plain Text

1.
Create a new document. (You must complete the preceding exercise to follow this exercise.)

2.
Press Ctrl + Alt + 1 to apply Heading 1 style to the first paragraph.

3.
Type Definitions and click the Style Separator button on the Standard toolbar.

4.
On the same line type This contract represents the interests of ABC Co. and XYZ Inc. and press Enter.

5.
Press Ctrl + Alt + 1 to apply Heading 1 to the next paragraph.

6.
Type Accounting Terms. and click the Style Separator command.

7.
 On the same line type Standard accounting terms and procedures will be used throughout standard contract xyz.

8.
Press Enter twice.

9.
From the Insert menu, choose Reference and Index and Tables.

10.
Select the Table of Contents tab and click OK. Notice only the heading text preceding the Style Separator command appears in the TOC.

Create Sequence Fields for Interrogatories and More

A Sequence field tracks different types of numbered lists within a document. Combining Sequence fields with AutoText entries provides you with a fast way to insert Interrogatories, Requests for Production, and Requests for Admission.

Practice: Use Sequence Fields

1.
Type INTERROGATORY NO. and press the Spacebar. 

2.
Press CTRL+F9 to insert field characters.

3.
Type SEQ Rog within the field characters.
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	Note:  In this example, Rog is the name of the Interrogatory numbering scheme. This name will keep the numbering scheme unique from any other schemes that may be active in the document. See the next Tip for more information.


4.
Press F9 to update the field and a number '1' should appear.

5.
Insert a colon (:) after the number and press the Spacebar.

6.
Select INTERROGATORY NO. 1: (do not include the paragraph mark) and press ALT+F3 to create a new AutoText entry.

7.
Type rog for the AutoText entry name and click OK.

8.
Press Enter and type rog and press F3 to insert the AutoText. Type some text and press Enter. The next sequential number for an interrogatory appears.
9.
Type REQUEST FORPRODUCTION NO. and press the Spacebar.

10.
Press CTRL+F9 to insert field characters. 

11.
Type SEQ Prod within the field characters.

12.
Press F9 to update the field and a number '1' should appear.

13.
Insert a colon (:) after the number and press the Spacebar.

14.
Select REQUEST FOR PRODUCTION NO. 1: (do not include the paragraph mark) and press ALT+F3 to create a new AutoText entry.

15.
Type prod for the AutoText entry name and click OK.

16.
Press Enter and type prod and press F3 to insert the AutoText. Type some text and press Enter. The next sequential number for Request for Production appears.

17.
Press Enter and type rog and press F3. The next sequential for an Interrogatory appears.

18.
To use either AutoText entry, simply type rog or prod and press F3.
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	Tip: Follow the same steps to create a Request for Admissions AutoText entry named admis. Remember that Sequence fields must have a unique name (e.g., 'rog,' 'prod,' etc.) to accommodate multiple numbering schemes within the same document. Also, if you cut, copy or paste text that includes Sequence codes, you'll need to select all the fields and press F9 to update the field codes. They do not update automatically until you either Print or use Print Preview.


Troubleshooting Styles – Issues to Watch Out For

Understanding and using styles is an effective way to efficiently and productively work in Word. However, there are a few issues related to styles that can lead to confusion if not properly understood.

A Style Has Changed Unexpectedly – Three Possible Reasons

1)
Check to see if automatic updating is turned on for the style. With automatic updating, any direct (manual) formatting made to a style automatically updates the style affecting any paragraphs within the document formatted with that style. This option should rarely be turned on. To turn off Automatically Update for a particular style, do the following: From the Format menu, choose Styles and Formatting. Locate the style from the task pane and click the drop-down arrow and choose Modify to open the Modify Style dialog box. If the option Automatically Update is enabled, clear it and click OK.

2)
The style may have been based on another style that was modified. Changes made to a base style affect all other styles based on it, in the document. For example, if you change the font of the Normal style to Arial, Word changes the font for the styles used in footnotes, headers, footers, and page numbers (just to name a few) since these styles are all based on the Normal style. If you don't want a specific style to change in the event that the base style is modified, make certain that the style is not based on anything. Open the Modify Style dialog box, select the style you wish to protect and select No Style from the Style Based on drop-down list.
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Figure 3 – Avoid modifying the Normal style as much as possible 
since so many of Word's other styles are based on it.

3)
If you change the styles in a template and then reopen a document based on that template, the styles in the current document may have updated based on their new definitions in the template. If you don't want the styles in documents updated based on changes to the styles in the base template, click Templates and Add-Ins on the Tools menu and clear the Automatically Update Document Styles check box.
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	Caution: If the template containing the style definitions is missing or damaged, the current document will use the style definitions from the Normal template.


Applying a Style turns off Bold, Italic, or Underlining

Sometimes when applying a style that contains specific font attributes to text with the same font formatting, reverse formatting occurs. For example, let's say you apply a style that contains bold formatting to a paragraph that also contains some bold text, sometimes the bold formatting on the text is 'turned off.' This problem will not occur if you apply character formatting — either through a character style or direct formatting — AFTER you apply the paragraph style. The rule of thumb is to apply the style first, then select the text and apply the manual formatting.
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	Tip: To make sure that no direct formatting has been applied to document text, select the text completely and press CTRL+Spacebar. This removes manually applied character formatting. 


Troubleshooting Complex Documents

I see "Error, Bookmark not defined" instead of page numbers in my table of contents.

You need to update the table of contents. Click within the table and press the F9 key. Select the option Update Entire Table.

Why do I see { TOC \o "1-3" } instead of my table of contents? (Or alternately, { TOA \h \c 1 \p \f } instead of a table of authorities.) 

What you are seeing is the field code that Word uses to complete the resulting table of contents or table of authorities. Click inside the field code and press Shift+F9 to toggle the field code back to the result of the code or press Alt+F9 to toggle all field codes in the document.

I deleted a footnote, but now the footnote numbering seems to be off by one.

When you delete a footnote, you must delete the reference mark from within the document text NOT the footnote text at the bottom of the page or Footnote pane. Otherwise, Word will not delete the footnote reference mark from the document (even though the text and the reference mark are gone from the bottom of the page). To remove a footnote, highlight the reference mark within the document and press the Delete key. The other footnotes in the document will be automatically renumbered.

Troubleshooting Sections and Headers and Footers

Headers and Footers Don't Appear In the Document

Headers and Footers are not visible in Normal view. To view the headers and footers in your document, switch to Print Layout View or Print Preview.

The Page Number in the Footer Was Formatted to Show A, B, C but It's Not Appearing

Even though the number was formatted correctly, it was not inserted. Format Page Number and Insert Page Number are two separate commands on the Header and Footer toolbar. First, format the number and then insert the number into the footer.

Page Numbers Have Moved in the Footer

The page numbers have been inserted using the Page Number command from the Insert menu rather than from the Header and Footer toolbar. DO NOT insert page numbers using the Page Numbers dialog box. The number that is inserted into the footer is in a text box and it can be easily moved. Always use the Header and Footer toolbar to insert page numbers.
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Figure 4 – DO NOT use the Page Numbers dialog box (Insert, Page Numbers) to insert
page numbers into your documents. Use Insert Page Number from the Header and Footer toolbar.

Legal Q&A on Tables

How can I get the first row to repeat at the top of each page throughout the table?

Lengthy tables, such as file or pleading indices, holdings lists, and other legal documents, often span multiple pages. Use the command Heading Rows Repeat from the Table menu to ensure that the first (heading) row appears at the top of each page throughout the entire document.

Practice: Create Table Headings

1.
Create a new document and switch to Print Layout view.

2.
From the Table menu, choose Insert and select Table. 

3.
Insert a table with two columns and 250 rows.

4.
In the first cell of the first column, type Attorney.

5.
In the first cell of the second column, type Extension.

6.
Select the first row of the table. From the Table menu, select Heading Rows Repeat.

7.
Scroll through the document and notice that the first row repeats at the top of every page.
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	Note: Word also allows you to have more than one row repeat at the top of the page. Just select the rows that you want to repeat, starting with the first row, and perform Step 6 above.


Is there any way to turn on the equivalent of 'Block Protect' or 'Keep Lines Together' to prevent the text within a row from breaking across pages? 

You may or may not want the text in a cell or row to be split by a soft page break. By default, the text in a table row can be break across pages. You can control this by turning off the option Allow Row to Break across Pages for row text that must appear all on the same page.

Practice: Prevent Cells from Breaking Over a Soft Page Break

1.
Create a new document and switch to Print Layout view.

2.
From the Table menu, choose Insert and select Table.

3.
Insert a table with 2 columns and 250 rows.

4.
Go to the bottom row of the first page and type text in one of the cells until you see text both above and below the Soft Page Break.

5.
Make sure the insertion point is anywhere in the table row where you just added text. From the Table menu, choose Table Properties and click Row.

6.
On the Row tab, uncheck the option Allow Row To Break Across Pages.
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Figure 5 - If the option Allow Row To Break Across Pages is checked, text can break 
across a soft page break. If the option is not checked, the row containing text that would 
have broken across the page is moved in its entirety to the next page.
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	Caution: Turning off the option Allow Row to Break Across Pages does not prevent cells from breaking when hard page breaks are inserted. It's also important to note that if you have more than one page of text in a single cell, a soft page break will occur somewhere in the cell even if Allow Row to Break Across Pages is turned off.


How do I stop my table columns from resizing as I type?

By default, table columns in Word 2002 automatically resize to accommodate text or graphics. If you type a word that is longer than the width of the column, the column adjusts to accommodate the text. If you don't want the columns to resize as you type, do the following:

1.
Click anywhere in the table.

2.
From the Table menu, choose Table Properties and select Table.

3.
Click Options and clear the Automatically Resize To Fit Contents option.
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Figure 6 – You can also use Table Options dialog box to 
create default cell margins and set spacing between cells.

Is it possible to sort dates and numbers as well as text in Word tables?

It is possible to sort all three. In a simple one column sort, click in the column that contains the list of items you'd like to sort (for example, filing dates) and click one of the two sort buttons on the right side of the Tables and Borders toolbar (next to the AutoSum button).

Practice: Sorting Dates in Tables

1.
Create a one-column, multiple-row table that has an array of dates that are near each other but have varying formats, like the following:
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Figure 7 – To Sort multiple columns simultaneously, use the Sort dialog box.

2.
Click anywhere in the column and click either one of the sort buttons on the right side of the Tables and Borders toolbar. One button sorts in Ascending order, the other in Descending order. Word recognizes and automatically converts dates in many different formats.
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	Note: When you use either of the Sorting buttons on the Tables and Borders toolbar, Word assumes you have a header row. If you don't, you have to sort using the Sort dialog box (Table > Sort).


Is it possible to sort by the second word in a table cell?

Due to popular request from the legal community and from working with the Legal Advisory Council, Word now has the functionality to sort by varying criteria – not just by the first word in a table or line of text.

Practice: Sort By Second Word In A Cell

1. Create a one-column, multiple-row table.

2. Type your first name followed by a space and your last name. Enter additional names in the same format in multiple rows of the table.

3. From the Table menu, choose Sort.

4. Click Options.

5. Click Other and press the Spacebar (if names were separated by a comma or other character, you would substitue this for the Spacebar). Click OK.

6. In the first Using drop-down list, select Word 2. Click OK to perform the sort.

Why can't I see all the text inside a table cell?

You've probably set an exact row height that does not accommodate the amount of text in the cell.

1.
Click in the cell.

2.
From the Table menu, choose Table Properties and select Row. Enable the option Specify Height and select At least from the Row Height Is drop-down list.
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Figure 8 – Click Previous Row and Next Row to move through the table.
